1

I am attempting to publish an MXD as a map service to ArcGIS Online from ArcMap Desktop 10.3.

I have a home licence and have a Organization account on ArcGIS Online with 60 credits left. I have published services in the past few months.

When I attempt to Publish a Service from ArcMap, I am requested to create a Connection. (I already have one working Connection as "User" but nothing as "Publisher".)

I attempt to create a Publish connection to: http://services.arcgisonline.com/arcgis/services

which I believe is the correct URL, however I get the error message: "Error: Proxy Server got bad address from remote server(verify the server is running)."

Fiddler shows: [Fiddler] The connection to 'services.arcgisonline.com' failed.
Error: TimedOut (0x274c).
System.Net.Sockets.SocketException A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 125.56.183.230:8080

I am unsure of where to go from here. I am not using a proxy server. I have searched for this problem and found suggested solutions. I have applied the Internet Explorer fix and the ArcGIS Administrator fix but these have not worked.

1

Solved thanks to ESRI Australia support. I had been setting up connections with my Esri login instead of using my Organizational Name login. This is probably only something that is likely to happen to Home users as only one Organization user is allowed, and that is me.

Other users will only have an Organizational login.

Also, I had to create the connection under My Hosted Services.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.