1

I am trying to digitize polygons using QGIS 2.10.1-Pisa, but the red fill of the sketch polygon blocks me from seeing the imagery that I need in order to draw said polygon.

I have tried going into Settings > Options > Digitizing and changing the opaqity of the rubberband to a lower number (as described here: "add feature" tool QGIS 2.0 - polygon fill blocks view of what I want to digitize), but this does nothing. I believe it's a bug, but wanted to check to see if anyone else had figured this out.

  • 1
    Try to put a opacity value from 30% to 50% in the rubberband color. That worked for me. As mentioned in the quoted question you can alter this at Settings/options/digitizing/rubberband- Pick the color of your likings and assign a opacity of 30-50%. – Gerardo Jimenez Sep 14 '15 at 18:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.