0

Normally, when you use a hillshade as a layover in ArcGIS, you set the transparency at 80% or so (in the Layer Properties, display settings). As a result, the underlying layers, for example land use, will display with a grey haze, even the plain areas. How do I get a Hillshade where plain areas (middle grey tones) will display as transparent?

  • what do you mean by 'plain areas'? – Tangnar Sep 15 '15 at 13:00
  • Areas without relief. So no hillshade needed. – Yvonne Sep 15 '15 at 13:01
  • So you want those areas with no relief to be totally transparent? Basically, are you saying that you want the relief blended with the other data better? – Tangnar Sep 15 '15 at 13:05
  • Yes, that is what I am looking for. I have a lot of flat area in the map, that does not need to display the hillshade overlay. – Yvonne Sep 15 '15 at 13:07
  • 2
    I don't have a specific procedure for Arc, so I won't post an answer, but you can try creating a slope raster, then using the raster calculator to set zero-slope regions of your hillshade to whatever the nodata or alpha colour is. – Rob Skelly Sep 15 '15 at 16:20
1

Arc doesn't handle transparency very well, mostly in that it doesn't offer different 'modes' (like blend, overlay, etc.). If you want true transparency it must be done as an alpha channel or background/nodata as Rob suggests in his comment. You may need to tinker with the hillshade image to clean up areas that aren't quite the background color to avoid jagged edges as in my quick example below.

Also note that because you won't have uniform cover of that 'washed out' effect on the underlying colors, you may inadvertently highlight areas of the map with brighter colors; it just depends on your data, color selections, and layer ordering.

This example shows an RGB rendered jpg, but both RGB and Stretched renderers have the same options to set a background value and choose what, if any, color to display it and nodata as on the layer properties. You'll note I've also set the transparency for the image to 50% per the tab Tangnar's answer shows.

no background value set

with background set

0

Try playing around with the contrast and brightness options in display settings. These can be helpful for what you are looking for. In your symbology for the shaded relief, you can change your stretch type to min/max. I also prefer to put the other data (like land cover) on top of the hillshade, and set the transparency for it.

For even more control over this type of thing, QGIS has Blend Modes, like a graphics program. Many cartographers also do this work in photoshop or similar.

But for doing this in Arc, try the above.

enter image description here enter image description here

  • Thank you for your answer. However, I have already tried the suggested options for brightness and contrast, but it does not solve the problem of changing the underlying colors. – Yvonne Sep 15 '15 at 13:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.