1

I've installed QGIS 2.10.1 Pisa on my PC, but I don't have the OpenLayers option in the plugin section (Módulos). And also not appear in the Web section. I've uninstalled it and installed back the QGIS, but this option is not there! I really need this tool to my work. Please help me!

Plugin section print screen Web section print screen

  • 1
    Are you installing from the QGIS standalone installer or from the OSGeo4W installer? – Techie_Gus Sep 15 '15 at 19:54
  • As mentioned by @DirkBrunken in his answer, you can try manually downloading and extracting the OpenLayers plugin to the C:\Users\you\.qgis2\python\plugins directory. – Joseph Sep 16 '15 at 9:13
  • To create code blocks or other preformatted text, indent by four spaces: This will be displayed in a monospaced font. The first four spaces will be stripped off, but all other whitespace will be preserved. Markdown and HTML are turned off in code blocks: <i>This is not italic</i>, and this is not a link To create not a block, but an inline code span, use backticks: The $ character is just a shortcut for window.jQuery. If you want to have a preformatted block within a list, indent by eight spaces: 1. This is normal text. 2. So is this, but now follows a code block: Sk – Khagendra Kumar Sep 3 '18 at 10:58
  • This does not provide an answer to the question. Once you have sufficient reputation you will be able to comment on any post; instead, provide answers that don't require clarification from the asker. - From Review – Dan C Sep 3 '18 at 13:59
1

you can go to configurations and set the plugin repository to download and install the openlayer plugin manually by yourself.

also here is the website to download plugins --> https://plugins.qgis.org/plugins/ Plugin-Repository

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.