3

After exporting a map in ArcMap (ArcGIS 10.3 for Desktop) which contains several raster and vector layers including one raster layer resembling flow direction of ice, the output file (tried JPG, PNG and PDF so far) always contains lines in which the Vector Field Symbology is only partially rendered.

In this very example it seems like a pattern of four perfectly fine rendered symbols, followed by four lines which a partially rendered (repeating pattern).

Screenshot in ArcMap Layout View:

enter image description here

Crop of exported map:

crop of map export

Any ideas how to fix this?

5
  • Have you tried printing to pdf rather than exporting? Exactly what kind of symbology is it (marker, character, etc.)?
    – Chris W
    Sep 19, 2015 at 19:19
  • Have you tried checking/repairing geometry on any polygon feature classes being displayed?
    – PolyGeo
    Sep 20, 2015 at 4:04
  • @ChrisW: Tried printing to PDF (CutePDF Writer 600 dpi), same problem! I used Single Arrow -> Type: Character Marker Symbol -> Font ESRI Arrowhead.
    – M S
    Sep 20, 2015 at 17:09
  • have you used transparency in any of the layers?
    – Abc1
    Nov 18, 2017 at 13:18
  • I might have... it's been over 2 years since I posted this, can't remember! But I'm pretty sure I did, actually! You can see the relief layer (greyscale) through the speed layer (colors).
    – M S
    Nov 19, 2017 at 20:40

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.