1

I am new to QGIS, however yesterday I had the Difference tool working and today I cannot get it working! I have followed the same method but no result. Is this common? How can I go about making this work? I have tried to find some step by step instructions but can't find any.

closed as too broad by Aaron Apr 28 '17 at 2:47

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Can you give us more details? What version of QGIS are you working with? What is your OS? What error you receive during the work? – Ale Sep 22 '15 at 14:16
  • I have managed to do it but only if a certain layer (not my difference layer!) is the input, when i try to do it the other way round, nothing happens. I have checked CRS and they are the same. I have tried to create two brand new layers to test it and it's taking ages to do anything. – KRickard Sep 22 '15 at 14:24

Browse other questions tagged or ask your own question.