My TauDEM tools have disappeared in my latest version of QGIS.

Any ideas how to get them back? They used to be in the processing Tab.

Using QGIS 2.10.1 TauDEM Ubuntu 14 stable

My other tools are there (Gdal, grass, etc)

This appears to be the instructions but I am not really linux strong enough to follow them.

For example, Number 1. Uninstall openmpi-common (causes conflicts) and install mpich2.


1 Answer 1


Don't know about TauDEM on Ubunto, actually, I don't know much about it on Windows, but I can say that in windows, you need to select the Processing/Options/Providers. TauDEM should be there. Open it and select activate. Once activated, it should be visible in the Processing/Toolbox/Advanced interface.

It took me a couple of days to find it, so I'm not sure if TauDEM was there natively or because of something else I did, like go to the TauDEM site and download the installer and installed it. Either way, I now have it. Having trouble running it, but that's my problem. Hope it helps you.

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .