1

I tried to type in a cs2cs command and OSGeo4W shell did not accept it. When I pasted it from the text on the web it did accept it (see screenshot - command executed is the one pasted and command resulting with an error is the one typed in). suggestions?

Command resulting with an error is the one typed in as opposed to pasted[![][1]]1

closed as off-topic by user30184, Matthias Kuhn, Farid Cheraghi, Chris W, PolyGeo Oct 3 '15 at 22:13

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – user30184, Chris W, PolyGeo
  • "Questions relating to general Information Technology, with no clear GIS component, are off-topic here, but can be researched/asked at Stack Overflow (software development), Super User (computing hardware and software) and Database Administrators (relational databases)" – Matthias Kuhn, Farid Cheraghi
If this question can be reworded to fit the rules in the help center, please edit the question.

2

You have written ESPG instead of EPSG.

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • It is a perfect answer but the question is worth closing. – user30184 Oct 3 '15 at 12:05
  • 1
    BTW it is worth remembering that EPSG stands for European Petroleum Survey Group. I've eventually memorized the full name because I used to make the same mistake frequently. – thibautg Oct 3 '15 at 12:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.