0

This question already has an answer here:

I want to use OSM data to make network dataset in ArcGIS 10.2. However, this is not installed successfully. It keeps telling me I don't have ArcGIS 10.2 that is exactly what I am using now. I think others have same issues. Anyone help me to resolve this problem? Or is there any way to make network dataset without ArcGIS Editor 10.2 for OSM?

Further information for this issue, I am using 10.2.2 desktop with 64 bit. And this is concurrent user version supported by my school for the researcher. I can use all of functions and extensions with this privilege. Also, I followed the direction indicated below: http://www.arcgis.com/home/item.html?id=16970017f81349548d0a9eead0ebba39

As you can see comments in the website, other people have same issues like me.

marked as duplicate by PolyGeo May 22 '16 at 7:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Would you be able to edit your question to include details like the precise version of ArcGIS 10.2.x for Desktop that you have installed, the location that you downloaded ArcGIS Editor for OpenStreetMap from, and the precise steps that you performed with any feedback from that install, please? What makes you "think others have same issues"? I no longer have 10.2 installed to test but my recollection is that this install has gone smoothly whenever I have done it which is a few times. – PolyGeo Oct 6 '15 at 23:14
  • You say "It keeps telling me I don't have ArcGIS 10.2" but what is the precise wording of the error message that you are seeing? – PolyGeo May 22 '16 at 7:47
1

Couple things you might want to double check:

  • That you have admin privileges
  • That you have the proper 32 bit or 64 bit version depending on what your are trying to do.

http://www.arcgis.com/home/item.html?id=16970017f81349548d0a9eead0ebba39

Not the answer you're looking for? Browse other questions tagged or ask your own question.