3

When i try to use the Align tool in Print composer to align either labels, arrows or maps, nothing happens. I've tried restarting QGIS, but it seems to be the same issue in every project. What am I doing wrong here? Or could this be a bug?

Using QGIS 2.10.1 in Windows 7.

  • 1
    When you align multiple items, you should be able to see the bounding boxes of those items being aligned, however I also noticed (I too use QGIS 2.10.1 on Win 7) that the arrows especially are not updated. I have to click on the bounding box of the arrow and move it slightly before seeing it in the correct position. So in this regard, it could be a bug. – Joseph Oct 8 '15 at 11:50
  • I'm running the same setup (2.10.1 and Win7) and don't see any issues... – DPSSpatial Oct 8 '15 at 16:22
1

As commented by @Joseph:

It might be a bug

However, it seems the issue was solved in the later release in QGIS 2.14 LTR as shown below:

No alignment:

enter image description here

Left alignment

enter image description here

Center alignment

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.