1

While selecting the GRASS algorithms 'Processing algorithm: v.to.points - Create points along input lines'

The error message came up:

The specified GRASS GIS 7 folder does not contain a valid set of GRASS GIS 7 modules. Please, go to the Processing settings dialog, and check that the GRASS GIS 7 folder is correctly configured.

Please suggest me the solution to run the GRASS algorithms?

4
  • 1
    I have 2.10.1 (running under Ubuntu 12.04) as well and none the Processing Toolbox GRASS 7 modules run in this. According to bits and pieces I've read QGIS 2.12 is due out in the next week and this should fix the GRASS problems. In the meanwhile perhaps the 'QChainage' plugin will do what you want?
    – nhopton
    Commented Oct 19, 2015 at 9:13
  • Is the same if you try running v.to.points from GRASS commands instead of GRASS GIS 7 commands? Normally for me, GRASS GIS 7 commands do not work.
    – Joseph
    Commented Oct 19, 2015 at 11:17
  • Thank you for the suggestions. The 'QChainage' plugin is working fine @nhopton.
    – aditi
    Commented Oct 20, 2015 at 5:26
  • Thank you for the suggestion. I have tried 'v.to.point' from GRASS commands but its not functional, hopefully the issue gets resolved in updated QGIS V2.12. @Joseph
    – aditi
    Commented Oct 20, 2015 at 5:28

1 Answer 1

1

Probably you need to update the "Processing" plugin via Plugin manager. It got recently fixed, be sure to have the plugins updated and the updated "Processing" activated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.