1

I just intalled Spline pluginenter image description here

But then it is not activated on the toolbar enter image description here

What can I do right now? I use QGIS version 2.10.1-Pisa. Windows 7 x64bit.

  • I've searched for the same problems on this site, but no one has encountered the same thing. I don't know what to do! – Einsteingen Oct 26 '15 at 22:57
1

You don't seem to have any layers loaded, that's why it's greyed out.

I've not used this tool myself, but it seems you need to

  • select a vector layer,
  • set it to edit mode.

Once you've done that, then the plugin's toolbar icon will activate, and you can use it to edit your lines. If you need to change the settings, it's under Vector > Digitize Spline > Settings

  • Thanks Kay. I'm a beginner. What I understand from your advice is that I have to open a new map and then the Spline plug-in will work. I've just done that and re-uploaded its picture here (see the second picture). It still does not work. The map I used is from "Natural Earth Quickstart Kit" found at QGIS tutorial site [qgistutorials.com/en/docs/making_a_map.html] – Einsteingen Oct 26 '15 at 23:20
  • click on a layer name (e.g. 10m coastline), then right-click and select 'toggle editing'. You should see a pencil icon next to the layer name. Then the toolbar icon should be enabled. I suggest you read the manual page about editing and digitization as well. – Steven Kay Oct 27 '15 at 0:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.