2

I am exploring QGIS 2.10.1-Pisa for the first time. I'm familiar with ArcMap, but I need to explore QGIS as an alternative.

I am having a hard time trying to figure out the units and scale situation. I've tried following a bunch of other forum posts with similar problems, but I'm still getting a wacky scale that doesn't seem to make sense.

I set the project CRS to State Plane Zone 3 ft (that's where my project and my data is), drag my aerial and shapefile in, but the scale is way wrong. The same data brought into ArcMap or AutoCAD looks right when I set the scale to 1:150. When I try the same in QGIS, the scale looks more like 1:20 or 1:40. I've tried different data with the same results.

  • try not setting project CRS, it should be picked up from data. If not, do your layers have proper CRS assigned explicitly, i.e. via prj-files or GeoTIFF tags? – Maxim Dubinin Oct 28 '15 at 3:29
  • What is the EPSG code of your CRS? It feels like a foot vs meter issue. – user30184 Oct 28 '15 at 5:44
  • I've tried letting the program pick up the CRS from my files as well. No dice there. I'm assuming that I'd be able to see the scale number change as I change the coordinate system in the Project Setup, but that never happens either. The EPSG code is 2227. The same data works as expected in both ArcMap and AutoCAD. Thanks for the help! – DGibson Oct 28 '15 at 15:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.