0

In ArcGis 10, I am using the line density tool.

The output raster doesn't cover the whole of my study area.

How do I control the extent of the output raster?


One way to do it is to put in some dummy lines in the input shapefile. Just use the editor to draw lines beyond the study area in the direction that you need the extent extended. This is how I am doing it now, unless someone can offer a proper solution.

2

If you look at the help page for any GeoProcessing tool it lists the environment settings the particular tool honours. It's the section near the bottom called Environments. Most raster processing tools honour the Extent setting. This alters the processing area that the tool will work within.

Have a play with that and try making it larger.

| improve this answer | |
  • Thank You very much. This is just what I was looking for. – eyerah Nov 3 '15 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.