4

I have some problems with running SAGA tools in QGIS. I've downloaded and installed the software via the OSGeo4W Installer. It downloaded QGIS 2.12 and Saga 2.1.2. I wanted to use the Tool "Shapes To Grid" to convert a Point Feature to a Raster but I've always got the Error that the "gdal_MrSID.dll" wasn't able to load although the dll was in the folder. So I tried installing the latest SAGA Version 2.2.2 64bit, set the right path in QGIS and then it worked! Afterwards I tried to use the "Change Grid Values" Tool but it didn't work. I got some errors:

Load table: Proj.4-WKT Dictionary... failed

And later:

Error: select a library

That is very strange because the Tool works perfectly with the path set to Saga 2.1.2. I guess it has something to do with path settings but I don't know how I could solve this.

Has anyone an idea what could cause this? I am very new to SAGA and QGIS. I used ArcGIS before. If you need any more information about the problem, my system or my paths I will tell them to you. Right know I don't really know what information could be useful for this topic.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.