1

I have a problem setting up the Helloworld Project to load in a browser. All QGIS server settings are working including 'GetCapabilities' requests etc. When I click on the test url:

http://localhost/gisapp/helloworld?public=on

I get:

The requested URL /gisapp/helloworld was not found on this server.

Apache2 log:-

[Fri Nov 13 19:22:04.470964 2015] [mpm_prefork:notice] [pid 1102] AH00163: Apache/2.4.12 (Ubuntu) SVN/1.8.13 mod_wsgi/4.3.0 Python/2.7.10 configured -- resuming normal operations
[Fri Nov 13 19:22:04.471044 2015] [core:notice] [pid 1102] AH00094: Command line: '/usr/sbin/apache2'
[Fri Nov 13 19:37:20.277608 2015] [mpm_prefork:notice] [pid 1102] AH00169: caught SIGTERM, shutting down
[Fri Nov 13 19:37:21.410392 2015] [mpm_prefork:notice] [pid 3915] AH00163: Apache/2.4.12 (Ubuntu) SVN/1.8.13 mod_wsgi/4.3.0 Python/2.7.10 configured -- resuming normal operations
[Fri Nov 13 19:37:21.410448 2015] [core:notice] [pid 3915] AH00094: Command line: '/usr/sbin/apache2'
[Fri Nov 13 19:56:04.745097 2015] [mpm_prefork:notice] [pid 3915] AH00169: caught SIGTERM, shutting down
[Fri Nov 13 19:56:05.866559 2015] [mpm_prefork:notice] [pid 4225] AH00163: Apache/2.4.12 (Ubuntu) SVN/1.8.13 mod_wsgi/4.3.0 Python/2.7.10 configured -- resuming normal operations
[Fri Nov 13 19:56:05.866616 2015] [core:notice] [pid 4225] AH00094: Command line: '/usr/sbin/apache2'

"/var/log/apache2/error.log" 8L, 1053C 
1

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.