0

I'm running ArcGIS 10.1 (Basic License). I have a large aerial imagery for a region that I need to clip to smaller polygon. I have 28 different polygons that need to be cut out from the one aerial imagery. All but 5 area worked perfectly. I'm using the clip tool found in Data management Tools > Raster > Raster Processing > Clip. I have a definition query on my polygon shapefile (but I've clipped the others with the definition query on).

Below is a picture of the area that I want to clip from my aerial (in red).

This is what I want to clip from my aerial (area inside the red polygon).

This is what my resultant clip looks like: enter image description here

Does anyone have an idea of where I might have gone wrong with my clip?

  • Try to change symbology, percent clip etc. I guess nothing is wrong, just a visual – FelixIP Nov 16 '15 at 19:55
  • @FelixIP - Thanks for tip! I was playing around with the symbology like you had suggested and then it occurred to me that I could use import the symbology of my aerial base and that did the trick! Thank you very much for your help! – lo123 Nov 16 '15 at 20:24
0

For anyone else that might be experiencing this issue, the solution is as @FelixIP had suggested - change the symbology. The idea is to import the symbology from your aerial imagery so it copies the colouring of the imagery. Export the clipped imagery so that it will save with the colouring.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.