2

I have a jpg of a scanned map. I can add it to arcmap, and view it fine until I try to assign spatial coordinates. When I use the georeferencing toolbar to "fit to display" to begin the process, the image does not appear to fit to display, and on top of that is no longer visible. If I hit 'zoom to layer' I'm brought to the display screen I selected, so it's like the image is there it just isn't visible. This was a pretty big, detailed provincial map but I didn't think that would matter.

The jpg. what created from a large map I scanned into 12 pieces. I sewed the pieces together into 1 jpg for georeferencing in ArcGIS. I wonder if that's a factor. Jpg is 28 MB. I've georeferenced 377 MB just fine in the past.

I also tried converting to png. Same thing. The image won't load for georeferencing. Any ideas how to fix? Everything is fine until I touch "fit to display"

  • I don't think the format is an issue, although I always prefer using tiff.. – yanes Nov 17 '15 at 21:16
  • 1
    I don't know why, but tiff worked. Thank you. Goes to show that where ArcGIS is concerned, it never hurts to try everything. – Megan Nov 17 '15 at 21:30
  • great! I agree sometimes its a bit hit and miss. if I am not mistaken tiff can handle bigger sized files better (compared to the standard jpeg format) – yanes Nov 17 '15 at 21:36
1

I don't think the format is an issue, although I always prefer using tiff..

did you select the correct layer (the jpeg) in the geo-referencing drop down list? enter image description here

Sometimes when you have too many files, it is easy to confuse layers. Esp. similarly named ones.

  • No, it was the correct layer for certain. It's a new mxd. so not much clutter here. Thanks for your time though – Megan Nov 17 '15 at 21:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.