1

We are running a ArcGIS Server Standard Workgroup on Azure VM. I just upgraded to ver. 10.3.1 and everything looked fine until I tried to publish anything. See video: http://screencast.com/t/VCtkxfHSY8ZX

It also fails when trying to publish from ArcMap (Error messages: http://screencast.com/t/VBIG6Xv8s0nx)

I installed a fresh Azure VM with latest ArcGIS Server image, and everything looked fine (publishing worked). But as soon as I added Users and Roles to one of the services, the publishing failed (as shown in the video above)

Are there anyone else that has experienced this? Any ideas on how to fix it?

  • This is certainly an issue to take to Esri Tech Support. – Vince Dec 4 '15 at 12:41
  • I've had that issue are you doing the single machine or multi node install? If it is your first attempt with azure you have to install it once with cloud builder which confirms ELA and then delete it and do another build. It's in the documentation it's a really odd requirement. – risail Dec 6 '15 at 1:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.