3

This question already has an answer here:

I've loaded in QGIS 2.1, OSM map with OpenLayers plugin and I've created two rectangles representing coverage layer for Atlas. Then I've set Atlas in composer, first picture below. This preview should correspond to final page of the exported map. However, when I export Atlas in any format the scale of the picture is much smaller, see the second picture.

Did I miss anything or is this normal behaviour?

enter image description here enter image description here

marked as duplicate by underdark qgis Sep 17 '16 at 22:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
  1. Go to: Item properties -> Main properties -> Scale -> enter desired scale
  2. Go to: Item properties -> Controlled by atlas -> select option "Fixed scale", by default it's set to Margin arount feature 10%

Not the answer you're looking for? Browse other questions tagged or ask your own question.