2

I'm running QGIS 2.12 and have the same issue on 2.8, but it is now worse in this latest version. The issue is that not underlying raster layers (satellite photos loaded in as .tif) are being displayed. However moving the map, or changing the zoom level, can usually fix these particular layers but then others are not displayed.(see screenshots) This seems to me like a limit to the number of raster layers that can be shown at any time. However, this issue never occurred with older versions of QGIS.

Any suggestions how to fix this?

EDIT: Screenshots here: http://imgur.com/a/nzIT7

  • 1
    Looks like they didn't upload, so have added a link. – Edward Dec 21 '15 at 11:36
  • 2
    Have you played around with the rendering settings (Settings > Options > Rendering) such as enabling caching and increasing CPU cores? There's also a couple of great methods described in this post which might help: Best Way to Handle Many Raster Files in QGIS?. – Joseph Dec 21 '15 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.