1

I am exporting a raster file (tiff) in ArcMap as a png/pdf. But no matter how much I increase the dpi, the exported map looks smoothed version of the original images in my map.

Any help?

12
  • 2
    Welcome to GIS SE, can you expand more by what you mean by "exported map looks smoothed version of the original images in my map" or provide a screen capture?
    – artwork21
    Dec 21, 2015 at 20:49
  • I have a map in GIS (consisting rasters and shape file). I want to save it as PNG or PDF or anything else. But the exported file looks smoothed out and does not have the same resolution of the map in GIS format.
    – Farzaneh T
    Dec 21, 2015 at 20:51
  • Have you adjusted the default dpi and other misc settings (bottom of the Export Map dialog)? I think the default dpi setting is something like 96.
    – artwork21
    Dec 21, 2015 at 20:55
  • yes even if I adjust the dpi to be"3000" it still has the problem. It seems like a low pass filter has been implemented on the image.
    – Farzaneh T
    Dec 21, 2015 at 20:56
  • 1
    Do you have the latest service pack installed for v10.1?
    – artwork21
    Dec 21, 2015 at 20:58

2 Answers 2

1

You could try just taking a screen shot.

It seems like ArcGIS is resampling the raster to fit the pdf/png, which makes sense.

You could also physically clip the raster using Extract By Mask (or gdalwarp) then make a map using GIMP or Inkscape equivalent if you don't like how ArcGIS is re-sampling your data.

4
  • Thanks. when I screenshot it is not as high quality as the original map. I'll try the Extract by mask. Thanks. does it mean extracting each raster layer separately and mash them together in InkScape
    – Farzaneh T
    Dec 21, 2015 at 21:43
  • I was under the impression that this was one raster. If you extract them using the same polygon and batch it using Python or Model Builder, then you can import them using Inkscape, align them using the alignment tools, then export the page from inkscape. You can also use the clip tool in inkscape to hide the parts you don't want in the page. This is a hackish solution, but it's all I can think of at the moment.
    – JMT2080AD
    Dec 21, 2015 at 22:09
  • the problem is I re-grouped the values (reclassified) to be show 100 different colors to just show 4 categories. And then when I export the raster file individually (export by mask) it gives me a raster file equivalent to the original one (good quality) but without regrouping the colors. (100 different colors)
    – Farzaneh T
    Dec 21, 2015 at 22:50
  • No, your symbology will not carry over from an extraction. Gimp has tools for changing colors by assignment, but that's a can of worms you don't want to get into. You may want to try this -> gis.stackexchange.com/questions/62199/…
    – JMT2080AD
    Dec 21, 2015 at 22:58
0

If you open the raster property there are some resampling option (nearest neighbor , bilinear, cubic...) in the display tab, you can try some of them to see if that improve the export. Also as said in comment the pdf export window has a format tab where you can set the compression for raster data maybe setting to none could also improve your result.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.