2

I converted an ArcMap layer to KML and exported to Google Earth. I had set the Layer Output Scale to '1' during conversion, however when I open in Google Earth, the layer does not scale as I zoom in. Any ideas?

  • 2
    Not sure what you're expecting to happen in GE, but give a read of the scale parameter help here: desktop.arcgis.com/en/desktop/latest/tools/conversion-toolbox/… -- the scale parameter essentially says make KML as if this was the viewing scale in ArcMap. – KHibma Jan 7 '16 at 19:04
  • You'll have to excuse me because I am a beginner, but I was expecting that the layer would retain it's resolution at varying altitudes as it does in ArcMap. Is there a simple way to achieve this? – Ryan Jan 7 '16 at 20:13
  • 1
    Short answer is no, the tool isn't going to output KML in this way. The longer answer (which I could be wrong about) is I dont know that GE even supports this unless the data is coming from a service. – KHibma Jan 7 '16 at 20:54
1

As commented by @KHibma:

Not sure what you're expecting to happen in GE, but give a read of the scale parameter help here: http://desktop.arcgis.com/en/desktop/latest/tools/conversion-toolbox/map-to-kml.htm -- the scale parameter essentially says make KML as if this was the viewing scale in ArcMap.

and

Short answer is no, the tool isn't going to output KML in this way. The longer answer (which I could be wrong about) is I dont know that GE even supports this unless the data is coming from a service.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.