1

I've downloaded the relevant 100 km square of OS Street View raster data and have added the relevant 5 km square to a QGIS 2.8.2 map of scale 1:1500. The layer can be seen in the layers menu but not on the map. I've tried adding the georeferencing data supplied by OS, but a message came up saying these are supported file types. I've also checked the CRS and it appears correct.

  • what does the CRS actually say it is? - it should be 27700 – Ian Turton Jan 19 '16 at 8:55
  • Changed to 27700 but still no layer on the map. – otis_b_flywheel Jan 19 '16 at 9:01
5

Process.

Close QGIS.

Move the .jpw or .tfw into the SAME folder as the raw tile (the .tif or .jpg file).

Open QGIS.

Add the raster layer (the .tif or .jpg file) when prompted, choose EPSG:27700 (British National Grid).

Right click on the layer, and choose zoom to layer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.