i created a new wms layer in openlayers. i get the layer from geoserver as image/png and transparent=true.

openlayers rotate the raster 30 deg (due to its coordinates - it's fine!) but add white background. the white background start to disappear when zooming in.

how i prevent openlayers from adding white background to raster after rotate? (openlayers setteing? geoserver settings?)

| improve this question | | | | |
  • Are you sure that "OL" is responsible?, or could be Geoserver? – Taber Jan 25 '16 at 15:51
  • It can be also geoserver. I dont know why ol show the image with white background – tal attar Jan 26 '16 at 16:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.