1

This question already has an answer here:

I'm relatively new to QGIS. I've got a layer that shows the boundaries of the wards in the UK. In addition to this, I've got a csv file, which has long/lat plus an answer (binary). The problem is, that these two files use different CRS (the one with the wards uses a "user defined coordinate system (USER 100001), and the point layer WGS 84. If I try to change them, either the points disappear or the wards... I actually wanted to find out how many points there are in one Query, but this doesn't work.. I assume because of the different CRS.. :( Is there a way I can change this? I've attached a screenshot.

screenshot

marked as duplicate by underdark qgis Feb 7 '16 at 20:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Hi NZ, welcome to GIS SE. In your example above are the wards and the points currently displaying in the correct place? Can you mention which method you have tried to do the reprojection? – nmtoken Feb 7 '16 at 19:56
  • hi! thanks for your message. Yes they are displaying correctly. I tried to change it with Properties>General..so I tried to change the cvs layer from the WGS 84, to USER:100001, but then the points disappeared.. and if I try to change the other layer, to WGS 84, it completely disappears to... – NZ mapping Feb 7 '16 at 20:13