1

I have installed the OpenGeo Suite on my "Trusty Tahr". I am able to access my Tomcat server as well as Geoserver on http://localhost.

enter image description here

enter image description here

The issue I'm dealing with currently stems from dependencies related PostGIS and PostgreSQL versions that didn't install properly. enter image description here

As a result I am unable to install any additional applications nor have all my dependencies updated as such.
enter image description here

I have tried several methods from trying to remove the applications at issue through the Software Center
enter image description here,

I've attempted running apt-get install -f as well as other troubleshooting techniques that I found search through the web.
enter image description here

Any thoughts how to rectify this?

  • 1
    I thought OpenGeo Suite gives you the option to install all the other apps, openlayers, postgresql, ....etc. Did you not install those through the installer? – artwork21 Feb 10 '16 at 15:57
  • I did install all of the other applications that is included in the suite. I followed the steps outlined on their website – whyzar Feb 10 '16 at 16:03
1

I wasn't able to resolve the dependency issue through installation of the missing dependency individually. That proved to not be the solution and after several iteration I realized there was a loop of dependencies that would update because it was dependent on another installation. After exhausting methods I found through forums and other resources. I ended up uninstalling 14.04 and reinstalling the entire OS, and eventually OpenGEO Suite. Everything installed correctly and now is up and running normally.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.