3

I created an .mxd file on a computer with an earlier version of Windows (I was at a college campus; not sure what version). Now, on a computer with Windows 10, the file appears as a Word .DOC and ArcMap cannot open it. My only idea was to reassign the default software type that opens the file, but that did not work.

My mxd is a word file? cites a similar problem and says installing ArcGIS 10.3.1 on the Windows 10 machine will fix it, but I already have ArcGIS 10.3.1 installed. Also I don't think that would be the problem, because I can open other .mxd files, and Windows Explorer is interpreting the file as .DOC regardless of ArcGIS being installed or not.

Any tips for converting this back to an .mxd I can open on a Windows 10 machine using ArcGIS 10.3.1?

closed as off-topic by PolyGeo Aug 18 '16 at 7:51

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Uninstalling and Reinstalling ArcGIS 10.3.1 would re-establish the file association if it has been broken, which is possibly why it is the suggested fix. – Midavalo Feb 14 '16 at 22:59
  • The file association has not been broken; I can open .mxd files created on this Windows 10 machine using this same install of ArcGIS 10.3.1. The problem is only with the .mxd file I have transferred from the other computer. – Steph Feb 14 '16 at 23:04
  • 1
    Is the extension for this file still .mxd? If not, have you changed the extension to correct it? – Midavalo Feb 14 '16 at 23:07
  • Thank you! I just made file extensions visible via File Explorer Options and changed the extension to .MXD and it worked. The file had ".mxd" in the title so I didn't realize that wasn't the actual file extension. Had to google that... I'm a total novice at anything past Windows XP! – Steph Feb 14 '16 at 23:16
  • 2
    One of the most serious security vulnerabilities of Windows is Microsoft's refusal to disable "hide known extensions". Failure to immediately disable this known weakness is a major mistake, no matter what version of Windows is in use. – Vince Feb 15 '16 at 1:24
1

As suggested by @Steph in a comment:

I just made file extensions visible via File Explorer Options and changed the extension to .MXD and it worked. The file had ".mxd" in the title so I didn't realize that wasn't the actual file extension.

Not the answer you're looking for? Browse other questions tagged or ask your own question.