4

Ever since I downloaded QGIS 2.2 I can't get the georeferencer plugin to open. I've removed all older versions of QGIS & reinstalled & have just installed 2.8.6 but am still having the same problem. I select Raster -> Georeferencer-> Georeferencer but no window opens. Has anyone else had this problem & is there a solution for it?

  • What operating system is QGis installed? – Gerardo Jimenez Feb 16 '16 at 19:48
  • I am using Windows 8.1 on my laptop – Mike Feb 18 '16 at 8:08
  • I do not know if it is a stand alone or a OSGeo4w install, try uninstalling qgis and this also: gis.stackexchange.com/questions/152873/…. The try installing again and hopefully it will work – Gerardo Jimenez Feb 18 '16 at 15:24
  • I have done all of this and it's still not working. When I downloaded QGIS again it told me 2.8.1 was still installed even though I can find no traces of it on my laptop – Mike Feb 24 '16 at 12:40
  • I just updatded my Qgis 2.85 installation to 2.86. This what I did. uninstall qgis. Follow the link I provided earlier to make sure no traces of the older version were active. Download and Install Qgis 2.86. At the beginning of the installation procedure the installer told me that I have 2.85 installed I click accept and the installation began and finished. No I have 2.86. I opened georeferencer without problems. – Gerardo Jimenez Feb 24 '16 at 15:05
1

A colleague was having this same issue on his Win 7 laptop with v. 2.14. Turns out the window was being placed off screen.

There are some other solutions on these threads (1, 2) requiring some Registry Edits; but in our corporate setting we can't access Regedit.

We solved using the Windows & arrow keys to move the window; i.e. keep pressing: Win+ until it appears.

1

I just had this issue with 3.4 Madeira. So I installed version 3.6 Noosa and found the same issue. I work with dual monitors a lot and after a long time trying to figure out how work with the regedit.exe (never figured it out) I decided to check display settings. I moved the monitors such that it went from Mon 1, Mon 2 to Mon 2, Mon 1 and got the georeferencer window back. Hope this may help others who are less computer literate like myself.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.