1

I am trying to install qgis-mapserver.

I started at Qgis org Installers website - Latest Release 2.12.x Lyon, with a fresh Debian 8.3 jessie install.

The repos's are as instructed, which gives me: qgis-mapserver 2.4.0+jessie1, that depends on: qgis-providers (=2.4.0+jessie1) but 1:2.12.3+13jessie is all I can install.

Do I need to install 2.8.x Wien, to avoid the issues??

Also, I've read: "The package is called "qgis-server" (no "map" part anymore) now.", by Michal Mackiewicz, in this two year old Q&A: Cannot Install QGIS Mapserver On Ubuntu 12.04

No recent notes at the Qgis website, or from other Debian users, on this issue?

  • Have you tried uninstalling everything and reinstalling? There could have been glitch of some sort. The uninstall and reinstall might be a good start if you have tried installing dependencies and getting no where. I recently had a similar experience while trying to install OpenGeo Suite which has Geoserver. – whyzar Feb 21 '16 at 23:08
  • Thx, I've gone thru the un/re-install process...I just tried repos change to wheezy...thinking versions should be proper. Didn't work. I'm gonna re-install and hope someone has a cure. I cannot be the only one presently having this version issue. There's still the question of Michal's reply!..? – stanz Feb 21 '16 at 23:20
-1

Making Bug report #14357, confirmed Michal Mackiewicz's comment.

Comment:The package was renamed to qgis-server

Issue closed. qgis-mapserver: pkg residue file.

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.