This is my problem. anybody know how to solve this?enter image description here

We were unable to connect to ...

Error: Proxy server got bad address from remote server (verify ther server is running).

  • Is your server running? – Hasan Mustafa Feb 22 '16 at 9:39
  • sorry. how to know whether server running or not? – user67710 Feb 22 '16 at 9:42
  • You can take a look at this server.arcgis.com/en/server/latest/administer/windows/… – Hasan Mustafa Feb 22 '16 at 9:47
  • That error is telling you that you have the wrong URL. What happens if you attempt to go to the domain/arcgis/manager in your browser? Did you configure a webadaptor or reverse proxy? If not is the machine attempting to make the connection on the same network as the ArcGIS server? – risail Feb 22 '16 at 14:54
  • Are you sure your URL is correct? ".domain.com" is not related to any ArcGIS serivce, it is a provider for webhosting, domainnames and stuff like that. – MrXsquared Aug 16 '19 at 13:27

The issue may be that your trying to access an older version that isn't compatible, administrative connections can only be made with ArcGIS Server and ArcGIS Desktop products that are on the same version.

ESRI has a a technical article on an error message that may be relevant to your issue here

| improve this answer | |

Just had this happen to us and my colleague figured out that there was an update on the server and a rule normally allowing traffic through port 443 was changed during the update. Changing the firewall rule back fixed the issue.

| improve this answer | |

Check ArcGIS Server Manager to verify the machine (ArcGIS Server) that you can connect to. If you remote desktop connect to different machines, they may show in ArcCatalog, but you will receive that error message.

| improve this answer | |

The problem we usually have is that the License Manager in ArcGIS Administrator is not correct. If License Manager is not correct, then ArcMap won't allow you to connect to a GIS.

| improve this answer | |

Maybe your LAN settings in Internet Options have been changed! Check this.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.