3

I have updated from version 2.6 to 2.12. I have opened and saved my project in the newer version. Now it runs really slowly. For example every time I zoom in or out or pan the map I have to wait 20-30 seconds while it redraws everything. A colleague has had a similar problem in the past upgrading 1.8 to 2.2 (or something like)

  • 1
    Welcome to GIS:SE @Frudd! Have you set the Rendering behavior in Settings > Options > Rendering? You can increase the number of CPU cores used and enable cache rendering to speed up redrawing. – Joseph Feb 22 '16 at 14:46
  • Thanks, I have done those things and it hasn't made any appreciable difference – Frudd Feb 22 '16 at 15:26
  • How fast was the redraw before? What kind of dataproviders are involved? Do you have any plugins installed / enabled? – Matthias Kuhn Feb 22 '16 at 15:35
  • It used to be fairly instantaneous. Current task involved drawing polygons from scanned images and I need to be able to switch between two georeferenced images to compare them. Now it itkes so long to redraw everything that I forget what I was looking at. I dont think there are any plugins but I didnt install it. – Frudd Feb 22 '16 at 15:48
  • 1
    I have found that if I store the files locally rather than on the office network everything runs as fast as I am used to... – Frudd Feb 22 '16 at 16:29
1

Have you tried re-building your project? Low tech solution I know but often I find this the quickest most effective solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.