3

Whenever i do an HTTP request for Landsat data with the following filter:

filter = {
'intersects': geojson.dumps(
              geojson.Polygon([[[-31.0,30.0],[-31.3,42.1],
                          [-6.1,42.1],[-6.1,30.0],[-31.3,30.0]]])),
'acquired.gte': datetime(2016, 01, 8, 10, 00, 00).isoformat(),
'acquired.lte': datetime(2016, 01, 8, 11, 00, 00).isoformat(),
'cloud_cover.estimated.gte': 0,
'cloud_cover.estimated.lte': 100
}

I get a response with three times the same scene. I.e. 'count' == 3, but all the three scenes are the same.

Is this a known issue?

3
  • is this API currently in beta testing, as suggested by planet.com/explorers? If so the best option is probably to use whatever beta forums that Planet Labs have set up Commented Feb 25, 2016 at 10:47
  • 1
    In their webpage they suggest to use the GIS StackExchange to post technical questions: support.planet.com/hc/en-us/articles/…
    – tnogueira
    Commented Feb 25, 2016 at 12:31
  • fair enough. It sounds like an awesome idea, product and approach, and I love that they're already engaging with Stack Exchange. I might have to sign up too! Commented Feb 25, 2016 at 19:53

1 Answer 1

1

There was an issue with some Landsat images being indexed multiple times but these duplicates have been removed.

Disclaimer: I work for Planet Labs.

1
  • Please mark the answer as resolving the question!
    – bosth
    Commented Mar 9, 2016 at 17:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.