3

I've recently installed 2.14, and it worked fine for the first couple of days (Appart from Grass tools), including several program and computer reboots.

Today I had this error show up notification bar

Couldn't load plugin processing due to an error when calling its initGui() method 

TypeError: must be string, not None 

The full Pyhton error report: python error box

The Processing plugin version is 2.12.99. I've tried reinstalling and downgrading the plugin, that didn't work.

  • I've got exactly the same issue. I've tried hard to fix it out , but in vain ! can someone please help ? :D – user70413 Apr 1 '16 at 14:03
  • The same for me. – Paulo Cardoso Apr 11 '16 at 0:03
  • I am having the same issue as well - processing plug in worked fine for a couple of hours, then I tried installing Orfeo toolbox and now it gives the same message. Did anyone find a solution? P.S. sorry for giving an answer, rather than commenting but apparently I need 50 reputation in order to comment. – Per Jun 2 '16 at 13:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.