1

I have a georeferenced image in EPSG 26714. When I load it in Qgis 2.14 the project CRS is set to 4326. I asked for the layer properties and the CRS registered is 26714. When I open the same file in QGIS 2.87 the project is set automatically to 26714. The only way That I found to set the project CRS correctly in 2.14 is by right click on the layer and choose "set project CRS form layer". I geoference the layer using qgis, and a coordinate example is 545186,2172807 so it is UTM, no confusion on the coordinates. My question is why 2.14 does not recognize the CRS of the georeferenced image and assign it to to project? Why 2.86 does it as it should do it?

closed as off-topic by PolyGeo Jun 26 '17 at 10:36

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • This also works in QGIS 2.12.3-Lyon where the project CRS gets set to the CRS of the loaded layer. – Joseph Mar 11 '16 at 15:00
  • Have you looked into Settings -> Options -> CRS? What options are checked? – AndreJ Mar 11 '16 at 16:51
  • Defaul CRS for new projects: Automatically enable on the fly transformation if layers have different CRS. CRS for new layers: Use project CRS. I have not checked anything in default datum transformation. By the way these are the same options that 2.86 is using. – Gerardo Jimenez Mar 11 '16 at 17:17
  • This is weird, if I change anything on the default CRS for new projects I have the same behavior. However if I set on CRS for new layers as use project CRS, I get a project with OTF anabled...It seems as if by default the crs of the project is set to 4326 and I have not set that – Gerardo Jimenez Mar 11 '16 at 17:26
  • I just want to report the issue again, tested on another computer same OS (Win 10 64 bits) osgeo install... – Gerardo Jimenez Mar 15 '16 at 16:28