0

I do not have a great experience in ArcGIS, but recently I received 3 datasets in ArcGIS Geodatabase format, which I would like to work on. From these 3 datasets I can open only 1, but not the other 2, because after the successful layer selection ArcGIS simply crashes without any error message.

I am using ArcGIS Desktop 10.3. I also tried to open them with the most recent version of the free ArcGIS Explorer on another computer, with exactly the same result. I contacted the office from whom I received the data and we verified in their office that they can open the data on their computers from the very same external hard disk I was using before, therefore the data is valid. They were using ArcGIS 10.1 and 10.3 on their computers.

I am totally out of idea what is causing this issue, and it is also not helping that there are no error messages at all. If you have any advise please share.

UPDATE: For request, the progress of facing the issue through screenshots is shown below:

Step 1: adding data adding data

Step 2: selecting layer selecting layer

Step 3: crashing crashing

Update #2: crash info by Windows

Problem signature:
  Problem Event Name:   BEX
  Application Name: E3.exe
  Application Version:  2.0.0.3400
  Application Timestamp:    55b913ce
  Fault Module Name:    FileGDB.dll
  Fault Module Version: 2.0.0.3400
  Fault Module Timestamp:   55b948ff
  Exception Offset: 000c82f9
  Exception Code:   c0000409
  Exception Data:   00000000
  OS Version:   6.1.7601.2.1.0.256.48
  Locale ID:    1038
  Additional Information 1: 9f85
  Additional Information 2: 9f8512db2514abc8411174b85319aee2
  Additional Information 3: 9270
  Additional Information 4: 92708c4c8f00576bcf7d8ffce69d82f8
  • Can you add any screenshots of the data and what you are doing? – DMusketeer Mar 16 '16 at 13:05
  • 2
    File corruption affects the copy not the original. Just because the original was good does not mean your copy is valid. – Vince Mar 16 '16 at 13:07
  • @Vince They tested my copy, because I brought there my external disk and they were opening the data from that disk. Sorry if it was not clear. – mcserep Mar 16 '16 at 13:12
  • @DMusketeer: ofc, I updated my question. – mcserep Mar 16 '16 at 13:17
  • looks like a re-install of arcgis is required. was the geodatabase created in a new version of arcgis? – Mapperz Mar 16 '16 at 14:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.