2

I am trying to open the properties of a raster dataset, however Arcgis 10.3.1 crashes every time I try to click on raster properties. This happens in ArcCatalog and in ArcMap, and with any raster dataset saved in either a geodatabase and folder.

I've had 10.3.1 for two months though haven't worked with raster datasets until now. I never had this issue with previous versions of ArcGIS

A google search found me this link https://geonet.esri.com/thread/172145 where someone had the same problem but there's no resolution.

What else should I try to fix this frustrating situation?

closed as off-topic by PolyGeo Mar 22 '16 at 22:12

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    If you have not already done so I would perform an uninstall/reinstall. Since 10.4 is now available you may want to consider upgrading to that at the same time. – PolyGeo Mar 18 '16 at 18:32
  • 1
    Have you tried clearing your Display Cache? – Adam Kara Mar 22 '16 at 15:31
  • @AdamKara no I have not. I didn't know this was an option. Is this similar to emptying the temp file on a windows computer? – CrunchTech78 Mar 23 '16 at 19:17
  • If you go to Customize>ArcMap Options>Display Cache, you will the amount being currently used and an option to clear the cache. This will occasionally help me when I'm having issues with the system running slow. Reinstalling is always a good thing to try if you haven't already. – Adam Kara Mar 23 '16 at 19:58