2

I am trying to do digitizing in QGIS, but I do not see an option that I have seen in ArcGIS - autocomplete polygon. I would like to make two adjacent polygons topologically correct, and can not find such an option in QGIS.

  • You might indicate what version of QGIS you are using. There is this thread: gis.stackexchange.com/questions/12331/…, but in my version of 2.14 there is no Avoid Intersections box. However, you might try checking Settings - Snapping Options - Enable Topological Editing and see if that works. – johns Mar 23 '16 at 16:53
4

You must open "Snapping options" under settings and mark the layer that you want to draw and "adjacent polygon". Then mark "Avoid Intersection".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.