1

I have problem with the Viewshed analysis plugin for QGIS. After I set all the options in it and I run it, every time I get this messeage:

An error has occurred while executing Python code:

UnicodeEncodeError: 'ascii' codec can't encode characters in position 0-3: ordinal not in range(128) 
Traceback (most recent call last):
  File "C:/Users/Dzole/.qgis2/python/plugins\ViewshedAnalysis\viewshedanalysis.py", line 93, in load_cmbObsField
def load_cmbObsField(self,cmb_index): self.reload_dependent_combos(cmb_index,'cmbObsField')
  File "C:/Users/Dzole/.qgis2/python/plugins\ViewshedAnalysis\viewshedanalysis.py", line 109, in reload_dependent_combos
ly_name=str(l)
UnicodeEncodeError: 'ascii' codec can't encode characters in position 0-3: ordinal not in range(128)


Python version: 2.7.5 (default, May 15 2013, 22:44:16) [MSC v.1500 64 bit (AMD64)] 
QGIS version: 2.14.0-Essen Essen, 98e9610 

Anyone knows what's this about?

  • 1
    Try removing all special characters from layer names / file names. – underdark Mar 27 '16 at 14:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.