1

I've imported into QGIS two vector detasets and set the correct reference system. First is a shapefile, second is a csv file. The problem is that they are in different places, but they should be one over the other (see image).

How can I solve this?

enter image description here.stack.imgur.com/7dwzJ.png

  • 1
    Were they both created using the same CRS? – Ross Wardrup Mar 29 '16 at 13:06
  • Don't know, how could I check? Anyway I've enabled on the fly projection so it should automatically set the predefined CRS, am I wrong? – Stefano Citterio Mar 29 '16 at 13:14
  • edit: SOLVED! I had to disable on the fly projection and set the correct reference system for the second vector, that was different from the first.. as you intended I think.. Thank you very much :) – Stefano Citterio Mar 29 '16 at 13:28
  • Awesome! Sorry I didn't get back to you. Luckily you fixed it. Sometimes there's no way to determine the original projection. – Ross Wardrup Mar 29 '16 at 13:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.