1

This is the first time I'm working with GeoServer. For this reason I have installed openGeoSuite 4.7.1 and Java SE 7.

The issue is that when ever I try to open the application "dashboard" (path: C:/Program Files (x86)/Boundless/OpenGeo/Dashboard ) it shows me tomcat "localhost:8080" on browser instead of GeoServer.

OS is Windows 10.

Should I change the port number?

closed as off-topic by nmtoken, Andre Silva, whyzar, Vince, Midavalo Feb 12 '17 at 20:14

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – nmtoken, Andre Silva, whyzar, Vince, Midavalo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Have you tried on this link (the default link): localhost:8080/geoserver – Tamas Kosa Mar 30 '16 at 10:26
  • Have you tried to start from windows services? Recent versions of opengeo suite installed as service. Check it, and check the link above after. – Tamas Kosa Mar 30 '16 at 10:31
  • @TamasKosa thank you so much i got the application interface of geosuite on browser " localhost:8080/geoserver/web ". – Gary Mar 30 '16 at 11:18
  • @TamasKosa thank you so much i got the application interface of geosuite on browser " localhost:8080/geoserver/web ". but it came after so many tries. i don't know the exactly reason but i reinstall the opengeosuite (exe file) this time i select all the options like: postGIS, GeoServer, GeoExplorer, GeoWebCache with additional GeoServer Extensions, client Tools, and Dev Tools. Numbers of times i tried to open it on browser and finally i got it. – Gary Mar 30 '16 at 11:30
  • Great to hear that ;) – Tamas Kosa Mar 31 '16 at 8:39
0

Have you tried to on this link (the default link): http://localhost:8080/geoserver

Have you tried to start from windows services? Recent versions of opengeo suite installed as service. Check it, and check the link above after

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • when i tried "localhost:8080/geoserver" as you are saying but it gives the error that is : HTTP ERROR: 503 Problem accessing /geoserver. Reason: Service Unavailable Powered by Jetty:// – Gary Mar 30 '16 at 9:57
  • @stackexchange please give me solution :( – Gary Mar 30 '16 at 10:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.