2

I am using the Hydrology Tools in the Spatial Analyst Toolbox (ArcGIS 10.3)

I am trying to delineate watersheds in a region in order to do spatial interpolation by top-kriging at some ungaged sites. I have followed all the intermediary steps for the delineation (Filling, Flow Direction, Flow Accumulation, Pour Point Snapping) successfully. However, when I get to the Watershed tool, regardless of where I place the pour points, the output I get is the basin (generated with the Basin tool) in which the pour point is located. For example in the image attached, the output from the basin tool is shown on the left. When I run the watershed tool with the snapped pour point in red, the delineated watershed (in green, on the right) is just the basin in which the pour point is located instead of the upstream contributing catchment for that particular pour point.

Does anyone know what I might be doing wrong?

enter image description here

closed as off-topic by PolyGeo May 17 '16 at 19:05

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • You have tagged this as arc-hydro. I suggest you update your question with which version you are using, version of ArcGIS, any service packs and license level. – Hornbydd Apr 4 '16 at 16:45
  • I'd recommend using the ArcHydro Toolset instead of the Spatial analyst version. Gives you more control and has a lot more features for exactly this kind of analysis. – Martin Apr 5 '16 at 5:43
  • I switch to using the ArcHydro Toolset as suggested and it worked just fine. Thanks for the suggestion. – William Apr 6 '16 at 14:45