2

I am having trouble using spatial adjustment to georeference a shapefile that I created from a CAD drawing to a basemap of satellite imagery.

At first, the shapefile had an unknown coordinate system, and I created about 10 displacement links and the adjust option was still greyed out in the drop-down menu.

I tried defining the projection of the shapefile to NAD 83 UTM Zone 17N, because I would need it in that projection eventually, but the adjust option is still greyed out.

It seems that I can't get the option no matter how many displacement links I add as well.

Am I missing something?

5
  • 3
    CAD using only 2 points. Have a look at gis.stackexchange.com/questions/108940/…
    – FelixIP
    Apr 4, 2016 at 21:40
  • Are you in an edit session?
    – Jyler
    Apr 4, 2016 at 21:42
  • @Jyler Yes, I am in an edit session.
    – David
    Apr 4, 2016 at 21:49
  • @FelixIP Thank you for the link, but I would also like to figure out why I can't spatially adjust it in shapefile format, if possible.
    – David
    Apr 4, 2016 at 21:51
  • 1
    You have to check one in adjustment dialog. Set Adjusted data
    – FelixIP
    Apr 4, 2016 at 22:21

1 Answer 1

1

Had to either select all features or go into Select Adjust Data... and choose the All Features in These Layers: option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.