QGIS 2.10.1 Pisa

Message -> Error: Computed -srcwin 8208 142185 0 0 has negative width and/or height.

Tried with several different files and types of raster files [GeoTIFF, MrSis, ECW], the same msg with different numbers.

  • 1
    Clipper needs to have both files in the same coordinate reference, is this the case with your files? – Matte Apr 5 '16 at 16:59
  • Thank you. Sorted out. Problem caused by different CRSs. – vladuna Apr 6 '16 at 16:17

Clipper and the other geoprocessing functions need to have all layers in the same coordinate reference system as they do not reproject them before they process the coordinates. That can leed to empty outputs, or much worse wrong outputs if the CRS are differing not much.

  • This doesn't work for me, I keep getting the same error – G M Feb 11 at 13:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.