3

I have a big problem with lauching QGIS. I have been using QGIS in the past, but now I can't launch it. I tried re-install, but it doesn't help. I tried install different versions of QGIS (1.7, 1.8, 2), but in every version process is finished after loading plugins and python...

When I want to launch QGIS via command line... QGIS is open, and after loading plugins/python nothing happens... Windows is closed, processed is finished.

In install post reports there aren't any errors.

Do you have any idea why?

  • 2
    Have you tried launching QGIS via the command line without loading the plugins? Try qgis --noplugins and see if QGIS loads. – Joseph Apr 6 '16 at 10:16
  • 1
    @adamsss. I assume that you've already fixed it, but just in case I had the same problem after setting up an independent python path to the environment variables on windows. It messed up both ARC & Q gis. I fixed by deleting python completely, removing it manually from PATH, and PY_HOME, and reinstalling, qgis. – dof1985 Feb 1 '17 at 8:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.