3

I set up a new Administrator User Account then install ArcGis Server 10.2.2 on it. The installation is successful and i can access to ArcGis Server Manager, but after that i realize i can't connect to internet (both main and secondary User Account). As you can see i already connected to my wifi but in Network and Sharing Center nothing be there. I tried to use the internet cable but have the same result. My other laptop can still access internet normally.

enter image description here

  • I'm not sure the 2 issues are related, I don't think ArcGIS Server effects network adapters in any way. Have you tried disabling and re-enabling your main network adapter? – Dowlers Apr 13 '16 at 14:37
  • i already tried. I restarted my laptop too :( – Phúc Hoàng Apr 13 '16 at 14:39
  • i thought the 2 issues are related because i can't connect right after finishing the installation. 5 mins before that i still reading how to use the ECP Copy Protection File (.ecp) – Phúc Hoàng Apr 13 '16 at 14:42
  • Were you able to authorize the software using your internet connection? If you click on change adapter setting, right click on the correct network adapter and choose properties. Then pick Internet Protocol Version 4 (TCP/IPv4) and click the properties button. Is your IP address set to "Obtain an IP address automatically"? (The correct setting will depend on your network and automatic might be the wrong mode but worth a try) – Dowlers Apr 13 '16 at 14:46
  • Thank you @Dowlers. I checked Network adapters in Computer Management. There was a new "Microsoft Hosted Adapter" there. I disabled it, scan for hardware changed and it disappeared, then i can use internet again !! ,prrrrr -____- I still don't understand why -____- – Phúc Hoàng Apr 13 '16 at 14:57
3

I checked Network adapters in Computer Management. There was a new "Microsoft Hosted Adapter" there. I disabled it, scan for hardware changed and it disappeared, then i can use internet again.

Not the answer you're looking for? Browse other questions tagged or ask your own question.