2

I have a raster of flow accumulation. To style it, when I set manual values for raster breaks in qgis 2.14 it isn't rendering all values below the value I set in the same colour. My understanding is that all cells below a value level take that colour; however, here the values of the cell remain uncoloured even though they fall below the value I've put in.

When I check the values of the pixels that aren't rendering in colour they are below the value I used. For example, I set the value to 5.13e+11, while the cell in the figure below has a value of 8.19e+9. Shouldn't the values in the high accumulation areas also then become pink (yes, apologies for the hideous pink colour...).

Any ideas where I'm going wrong or what the problem is?

A single value break using the max value in the raster

High value pixels are still not rendering with the colour

I've tried the same styling in QGIS 2.10 and it works as expected. I assume it's a bug in QGIS 2.14 and have submitted a report (http://hub.qgis.org/issues/14689).

  • Can you add a link to the bug report? It may be a good reference for future readers. – Matthias Kuhn Apr 19 '16 at 9:17
  • Indeed. Cheers for the advice. – scabecks Apr 21 '16 at 2:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.