1

In ArcGIS 10, I have several raster files that I need to export as ASCII files. I first used Resample on all my raster files, to ensure all my raster files have the same cell size (0.0083). Equal cell sizes is a necessity in my further analysis. I then exported as ASCII. This produced massive ASCII files, with more that 5000 row and 6000 columns. As this is too many for the program I use for further analysis, I need to make the files consist of fewer rows and columns (maximium of 5000x5000). Therefore I used the resample tool again (on the original raster files), this time with a five times courser cell size of 0.0415. But when I export to ASCII, I still get the exact same number of rows and columns as I did with the original resolution. I have looked at the proporties of my raster files, and the number of rows and columns have indeed decreased once I used the resample to 0.0415 compared to 0.0083. Is there any way of ensuring that my ASCII file is created with fewer rows/columns?

3

So you resample to a cell size of 0.0415 and the resulting raster has significantly less rows and columns but when you do the conversion to ASCII it mysteriously has the same number as the original conversion?

This sounds like you have set the environment settings of the tool or even at application level to cell size 0.0083 and the conversion is resampling back to 0.0083.

Run the grid to ASCII tool from new (so not from history) and go into the environment settings and confirm the cell size. The tool honours several settings, cell size being one of them which it can inherit from an application setting you may have done and forgotten about?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.