3

I have an ArcGIS Online Hosted Feature Service shared with a group. When I try to open that feature service in ArcGIS desktop the feature service will not open. When I change the sharing capabilities to public the feature service will open in ArcGIS desktop. The group was created after July 2015 and I am the group administrator. Also I am signed into my ArcGIS online account when I have ArcGIS desktop open. I have also added my organizations URL in ArcGIS Administrator, and I am able to publish Feature and Map services.

2

TO answer my own question after some back and forth with ESRI support we confirmed this to be a "bug" with the version of ArcGIS Desktop (10.2.2) that I was using.

From ESRI support:

As we discussed, it looks like the issue you're seeing is only in 10.2.2. Testing the same workflow where an ArcGIS Online item is shared with a group or only with the organization in 10.3 and 10.4 shows that the file works as expected. I've documented the behavior in our system and since you will likely upgrade to a more current version of the software, I will go ahead and mark this case as resolved. Feel free to contact me if you have any other questions regarding this case and I will be glad to re-open it if necessary.

Some of the information contained in this post requires additional references. Please edit to add citations to reliable sources that support the assertions made here. Unsourced material may be disputed or deleted.

  • I'm having the same problems and i'm using ArcMap 10.4.1 so i use ArcGIS Pro where it works. – BERA Sep 16 '16 at 8:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.