1

I am trying to hillshade 30m SRTM geotiff. The result is terrible. I know that these rasters normally come with geographical coordinates and i have to reproject it before i apply hillshade because there may be problems with the elevation units. This is the result. The elevation units are the same (meters). My projected coordinate system is WGS 1984 Mercator. As you can see the resolution is awful.I have done before this step with other rasters and results have been correct.

Projected SRTM Hillshade Hillshade closer look

  • 3
    This is happening because you use nearest as the resampling method when you reprojected the raster. Try again and select bilinear. – Jeffrey Evans Apr 28 '16 at 21:57
  • It could be that but I've seen this many times in ArcGis hillshade even with relatively good DEMs created from LiDAR and not projected.. try the suggestion by @JeffreyEvans and if that doesn't work I would recommend you look at GDALDEM gdal.org/gdaldem.html to create a hillshade raster. – Michael Stimson Apr 28 '16 at 22:15
  • @JeffreyEvans Totally right thank you, i do not know how i managed to forget setting the resampling method. – Marian Pepa Apr 28 '16 at 22:29
  • @MichaelMiles-Stimson might as well take a look at that. Thanks for suggesting. – Marian Pepa Apr 28 '16 at 22:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.